This site has been archived. Please visit help.fulcrumapp.com for our new support documentation and contact information.

Layer Resolution - mbtiles

gwray's Avatar

gwray

02 Jun, 2015 09:34 PM

I've created layer files using the instructions from the blog, http://fulcrumapp.com/blog/maptiler-and-fulcrum/.

The layer file I've created shows rooms within a large building. The layer file generally works well, but when I zoom in close enough to see the room, the image becomes distorted with angular breaks and skews, making it illegible.

I'm new to the world of map graphics, but here is my process. I've created transparent .png files from the original .pdf files. File dimensions are 5040 x 3600 pixels, bit depth 24 (about 1.6 MB). I bring those files into MapTiler Plus to create the .mbtiles files (with the Retina/HDPI Tiles) box checked in hopes of getting better resolution. I choose the MBTiles Mobile Devices Cloud Hosting Option. What should the "Zoom From" Range be set to? I think I've been using a default value.

Any insight is appreciated. I feel like I'm so close to getting this to work really well!

  1. 1 Posted by Bryan McBride on 02 Jun, 2015 11:49 PM

    Bryan McBride's Avatar

    Hello,

    It looks like you probably want to up the max zoom level (zoom to). Try 18 or higher.

    -Bryan

  2. Bryan McBride closed this discussion on 29 Jun, 2015 03:15 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac