This site has been archived. Please visit help.fulcrumapp.com for our new support documentation and contact information.

App does not open

Harel Dan's Avatar

Harel Dan

07 Sep, 2016 10:48 AM

I've tried to install the app on an old Samsung Galaxy Tab 10.1 (4-ish years old), but the app crashes after the Configuring Database screen (see image)

With the original tablet specs (Android 2.something) the app didn't even install. We've updated the Android version to 4.0.4, now it installs, creates a button, but fails to open.

I've attached the device details as well.

Is it some versioning bug that can be fixed, or is the tablet simply too obsolete to run Fulcrum?

  1. Support Staff 1 Posted by Alex Helms on 07 Sep, 2016 01:56 PM

    Alex Helms's Avatar

    Hello,

    Fulcrum requires that the device is running Android 4.0.3 or higher installed. This is why you could not install Fulcrum on that device when it was running 2.x.

    Can you let me know the email address associated with the user account that is signed in on that device?

    Thanks,
    Alex

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac